Автор Тема: Настройка подключения Mikrotik к Beeline.  (Прочитано 5916 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Saab95

  • Глобальный модератор
  • *****
  • Сообщений: 110
  • +0/-0
Очень часто возникают вопросы о том, как настроить подключение к интернету от Билайна на роутерах микротик, раньше все было сложно, требовалось сделать несколько попыток что бы все заработало и не у всех получалось. Поэтому многие выбирали другие роутеры для подключения, либо ставили перед микротиком маршрутизатор стороннего производителя, что увеличивало стоимость подключения и не позволяло получить максимальную скорость, т.к. часто производительности роутеров других производителей не хватало для раздачи 100 мегабитного канала на несколько компьютеров.

В последних версиях операционной системы Router OS появилась возможность указывать в качестве адреса сервера его доменное имя, что позволяет избавится от теперь уже не нужных скриптов. Вся настройка заключается всего в нескольких строчках:

/ppp profile
add change-tcp-mss=yes name=beeline remote-address=192.168.255.254
/interface l2tp-client
add add-default-route=yes allow=chap,mschap2 connect-to=tp.internet.beeline.ru default-route-distance=1 dial-on-demand=no disabled=no keepalive-timeout=60 max-mru=1450 max-mtu=1450 mrru=1600 name=l2tp-out-beeline password=pass profile=beeline user=user
/ip route
add comment=beeline distance=1 dst-address=78.107.1.0/24 gateway=10.181.16.1
add comment=beeline distance=1 dst-address=85.21.0.0/24 gateway=10.181.16.1
add comment=beeline distance=1 dst-address=85.21.192.3/32 gateway=10.181.16.1
add comment=beeline distance=1 dst-address=213.234.192.8/32 gateway=10.181.16.1

Приведенный выше конфиг для Москвы и области. В других регионах потребуется указать другие маршруты до ресурсов Билайна.
« Последнее редактирование: 27 Июнь 2014, 12:18:14 от Saab95 »

pavelmakhanko

  • Новичек
  • *
  • Сообщений: 1
  • +0/-0
Re: Настройка подключения Mikrotik к Beeline.
« Ответ #1 : 07 Декабрь 2014, 10:15:40 »
Уважаемый Saab95.
Подскажите, если подключение к билайн используется как "вспомогательное" т.е. основной канал ростелеком, а билайн резерв. ТО не получается по приведенной рекомендации поднять канал, как указать что бы соединение  поднималось через ethernet2 ?

И как узнать метные ip билайна, для настройки маршрутов?  До этого стоял zyxel и настройка заключалась просто в указании сервера логина и пароля.

Michaeljug

  • Новичек
  • *
  • Сообщений: 2
  • +0/-0
Настройка подключения Mikrotik к Beeline
« Ответ #2 : 11 Декабрь 2014, 15:29:58 »
boоmbee

 Зависит от способа подключения к интернету, скорее всего в роутере или модеме настройки самого клиента тоже на это влияют.

Saab95

  • Глобальный модератор
  • *****
  • Сообщений: 110
  • +0/-0
Re: Настройка подключения Mikrotik к Beeline.
« Ответ #3 : 17 Июнь 2015, 12:36:06 »
Если у вас 2 провайдера, то нужно поставить 2 микротика, на одном схему с билайном не получится сделать.