Автор Тема: Mikrotik разделение на две сети  (Прочитано 3466 раз)

0 Пользователей и 1 Гость просматривают эту тему.

wild87

  • Новичек
  • *
  • Сообщений: 4
  • +0/-0
Mikrotik разделение на две сети
« : 21 Октябрь 2015, 18:23:15 »
Всем доброго времени суток!
Имеется Routerboard CRS125-24G-1S,на нём 1 провайдер.
Хочу сделать отдельно для двух wi-fi роутеров отдельные порты с другой подсестью,т.е для обычных компов сеть 192.168.1.0 для wi-fi сеть 192.168.10.0
Вот мой когфиг:
# oct/21/2015 17:13:17 by RouterOS 6.32.3
# software id = ****-****
#
/interface bridge
add arp=proxy-arp name=bridge_LAN
/ip ipsec proposal
set [ find default=yes ] enc-algorithms=aes-128-cbc
/ip pool
add name=dhcp ranges=192.168.1.2-192.168.1.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge_LAN lease-time=1d name=dhcp1
/queue simple
add max-limit=7M/7M name="wi-fi user1" target=192.168.1.232/32
add max-limit=7M/7M name="wi-fi user2" target=192.168.1.5/32
add max-limit=7M/7M name="wi-fi user3" target=192.168.1.7/32
add max-limit=7M/7M name="wi-fi user4" target=192.168.1.10/32
add max-limit=7M/7M name="wi-fi user5" target=192.168.1.6/32
add max-limit=7M/7M name="wi-fi user6" target=192.168.1.11/32
/interface bridge port
add bridge=bridge_LAN interface=ether2
add bridge=bridge_LAN interface=ether3
add bridge=bridge_LAN interface=ether4
add bridge=bridge_LAN interface=ether5
add bridge=bridge_LAN interface=ether6
add bridge=bridge_LAN interface=ether7
add bridge=bridge_LAN interface=ether8
add bridge=bridge_LAN interface=ether9
add bridge=bridge_LAN interface=ether10
add bridge=bridge_LAN interface=ether11
add bridge=bridge_LAN interface=ether12
add bridge=bridge_LAN interface=ether13
add bridge=bridge_LAN interface=ether14
add bridge=bridge_LAN interface=ether15
add bridge=bridge_LAN interface=ether16
add bridge=bridge_LAN interface=ether17
add bridge=bridge_LAN interface=ether18
add bridge=bridge_LAN interface=ether19
add bridge=bridge_LAN interface=ether20
add bridge=bridge_LAN interface=ether21
add bridge=bridge_LAN interface=ether22
add bridge=bridge_LAN interface=ether23
add bridge=bridge_LAN interface=ether24
/ip address
add address=10.*.0.*/24 interface=ether1 network=10.*.0.0
add address=192.168.1.1/24 interface=bridge_LAN network=192.168.1.0
/ip arp
add address=192.168.1.233 interface=bridge_LAN mac-address=00:26:5A:6D:C8:58
/ip dhcp-server network
add address=192.168.1.0/24 dns-server=212.*.37.70,212.42.38.10 gateway=\
    192.168.1.1
/ip dns
set allow-remote-requests=yes servers=212.42.37.70,212.42.38.10
/ip firewall nat
add action=masquerade chain=srcnat
/ip route
add distance=1 gateway=10.*.0.*
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www address=192.168.1.0/24
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/lcd
set backlight-timeout=5m
/system clock
set time-zone-name=Europe/Moscow
/system routerboard settings
set protected-routerboot=disabled
сейчас у меня wi-fi в одной сети с обычными компами,роутер d-link dwl2100ap,на нём отключен dhcp все адреса с микротика.
Вот тут нашёл инструкцию: http://www.technotrade.com.ua/Articles/mikrotik_vlan.php,подойдёт ли она для моего случая?
Заранее спасибо!
« Последнее редактирование: 19 Ноябрь 2015, 11:23:05 от wild87 »

Saab95

  • Глобальный модератор
  • *****
  • Сообщений: 110
  • +0/-0
Re: Mikrotik разделение на две сети
« Ответ #1 : 09 Ноябрь 2015, 10:38:13 »
Прописываете на одном порту или бридже одну сеть, на втором порту или втором бридже другую сеть.
Создаете 2 правила НАТ для каждой сети, либо одно, с указанием более широкой маски src.address.
В настройках ДНС добавляете пулы и сети вручную, либо с помощью конструктора.

wild87

  • Новичек
  • *
  • Сообщений: 4
  • +0/-0
Re: Mikrotik разделение на две сети
« Ответ #2 : 11 Ноябрь 2015, 11:11:56 »
Спасибо!Кажется понял.

wild87

  • Новичек
  • *
  • Сообщений: 4
  • +0/-0
Re: Mikrotik разделение на две сети
« Ответ #3 : 17 Ноябрь 2015, 14:47:18 »
Чё то не получается опять!
Где же я ошибаюсь?/interface bridge
add arp=proxy-arp name=bridge_LAN
add arp=proxy-arp name=bridge_wi-fi
/ip neighbor discovery
set ether1 discover=no
set ether2 discover=no
set ether3 discover=no
set ether4 discover=no
set ether5 discover=no
set ether6 discover=no
set ether7 discover=no
set ether8 discover=no
set ether9 discover=no
set ether10 discover=no
set ether11 discover=no
set ether12 discover=no
set ether13 discover=no
set ether14 discover=no
set ether15 discover=no
set ether16 discover=no
set ether17 discover=no
set ether18 discover=no
set ether19 discover=no
set ether20 discover=no
set ether21 discover=no
set ether22 discover=no
set ether23 discover=no
set ether24 discover=no
set sfp1 discover=no
/ip ipsec proposal
set [ find default=yes ] enc-algorithms=aes-128-cbc
/ip pool
add name=dhcp ranges=192.168.1.2-192.168.1.254
add name=dhcp_wi-fi ranges=192.168.10.2-192.168.10.254
/ip dhcp-server
add address-pool=dhcp disabled=no interface=bridge_LAN lease-time=1d name=dhcp1
add address-pool=dhcp disabled=no interface=bridge_wi-fi lease-time=1d name=\
    dhcp_wi-fi
/queue simple
add max-limit=7M/7M name="wi-fi user 1" target=192.168.1.2/32
add max-limit=7M/7M name="wi-fi user 2" target=192.168.1.5/32
add max-limit=7M/7M name="wi-fi user 3" target=192.168.1.7/32
add max-limit=7M/7M name="wi-fi user 4" target=192.168.1.10/32
add max-limit=7M/7M name="wi-fi user 5" target=192.168.1.6/32
add max-limit=7M/7M name="wi-fi user 6" target=192.168.1.11/32
add max-limit=7M/7M name="wi-fi user 7" target=192.168.1.16/32
add max-limit=7M/7M name="wi-fi user 8" target=192.168.1.17/32
/interface bridge port
add bridge=bridge_LAN interface=ether2
add bridge=bridge_LAN interface=ether3
add bridge=bridge_LAN interface=ether4
add bridge=bridge_LAN interface=ether5
add bridge=bridge_LAN interface=ether6
add bridge=bridge_LAN interface=ether7
add bridge=bridge_LAN interface=ether8
add bridge=bridge_LAN interface=ether9
add bridge=bridge_LAN interface=ether10
add bridge=bridge_LAN interface=ether11
add bridge=bridge_LAN interface=ether12
add bridge=bridge_LAN interface=ether13
add bridge=bridge_LAN interface=ether14
add bridge=bridge_LAN interface=ether15
add bridge=bridge_wi-fi interface=ether16
add bridge=bridge_LAN interface=ether17
add bridge=bridge_LAN interface=ether18
add bridge=bridge_LAN interface=ether19
add bridge=bridge_LAN interface=ether20
add bridge=bridge_LAN interface=ether21
add bridge=bridge_LAN interface=ether22
add bridge=bridge_LAN interface=ether23
add bridge=bridge_LAN interface=ether24
/ip address
add address=10.*.0.*/24 interface=ether1 network=10.*.0.*
add address=192.168.1.1/24 interface=bridge_LAN network=192.168.1.0
add address=192.168.10.1/24 interface=bridge_wi-fi network=192.168.10.0
/ip arp
add address=192.168.1.233 interface=bridge_LAN mac-address=00:26:5A:6D:C8:58
/ip dhcp-server lease
add address=192.168.1.233 mac-address=00:26:5A:6D:C8:58 server=dhcp1
/ip dhcp-server network
add address=192.168.1.0/24 dns-server=212.42.37.70,212.42.38.10 gateway=\
    192.168.1.1
add address=192.168.10.0/24 dns-server=212.42.37.70,212.42.38.10 gateway=\
    192.168.10.1
/ip dns
set allow-remote-requests=yes servers=212.42.37.70,212.42.38.10
/ip firewall address-list
add address=217.20.155.58 comment=odnoklassniki.ru list=BlockedSites
add address=217.20.156.159 list=BlockedSites
add address=217.20.147.94 list=BlockedSites
add address=87.240.131.120 comment=vk.com list=BlockedSites
add address=0.0.0.0/8 list=BOGON
add address=10.0.0.0/8 list=BOGON
add address=100.64.0.0/10 list=BOGON
add address=127.0.0.0/8 list=BOGON
add address=169.254.0.0/16 list=BOGON
add address=172.16.0.0/12 list=BOGON
add address=192.0.0.0/24 list=BOGON
add address=192.0.2.0/24 list=BOGON
add address=192.168.0.0/16 list=BOGON
add address=198.18.0.0/15 list=BOGON
add address=198.51.100.0/24 list=BOGON
add address=203.0.113.0/24 list=BOGON
add address=224.0.0.0/4 list=BOGON
add address=240.0.0.0/4 list=BOGON
add address=87.240.131.99 list=BlockedSites
add address=87.240.143.241 list=BlockedSites
add address=87.240.131.97 list=BlockedSites
/ip firewall filter
add action=drop chain=input comment="boggon input drop" in-interface=ether1 \
    src-address-list=BOGON
add action=reject chain=input comment="ip spoofing protect" connection-state=\
    new protocol=tcp reject-with=tcp-reset tcp-flags=syn,ack
add chain=input comment=ping protocol=icmp
add chain=input comment="accept established & related" connection-state=\
    established,related
add action=drop chain=input comment="drop input" in-interface=ether1
add chain=forward comment="established forward & related" connection-state=\
    established,related
add action=drop chain=forward comment="drop forward" connection-state=invalid
add chain=input disabled=yes protocol=icmp
add chain=input comment=ESTABLISHED connection-state=established disabled=yes
add chain=input comment=RELATED connection-state=related disabled=yes
add action=drop chain=input comment=ALL_OTHER--DROP disabled=yes in-interface=\
    ether1
add action=drop chain=forward comment=DROP_INVALID connection-state=invalid \
    disabled=yes
add chain=forward comment=ESTABLISHED connection-state=established disabled=yes
add chain=forward comment=RELATED connection-state=related disabled=yes
add action=drop chain=forward comment=ALL_OTHER--DROP disabled=yes \
    in-interface=ether1
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1 src-address=\
    192.168.1.0/24
add action=masquerade chain=srcnat out-interface=ether1 src-address=\
    192.168.10.0/24
/ip route
add distance=1 gateway=10.*.0.*
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www address=192.168.1.0/24
set ssh address=192.168.1.0/24 disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/lcd
set backlight-timeout=5m
/system clock
set time-zone-name=Europe/Moscow
/system routerboard settings
set protected-routerboot=disabled
/tool mac-server
set [ find default=yes ] disabled=yes
add interface=bridge_LAN
/tool mac-server mac-winbox
set [ find default=yes ] disabled=yes
add interface=bridge_LAN

wild87

  • Новичек
  • *
  • Сообщений: 4
  • +0/-0
Re: Mikrotik разделение на две сети
« Ответ #4 : 17 Ноябрь 2015, 16:42:46 »
Вроде разобрался!
Ещё вопрос:
У меня на первом bridge стоит в ARP - proxy-arp,а на bridge где другая подсеть стоит в ARP enabled.
Что лучше ставить?