Автор Тема: Mikrotik RB750UP как PoE свитч  (Прочитано 4965 раз)

0 Пользователей и 1 Гость просматривают эту тему.

skala707

  • Новичек
  • *
  • Сообщений: 2
  • +0/-0
Mikrotik RB750UP как PoE свитч
« : 14 Ноябрь 2013, 22:55:12 »
Добрый день!

Только начинаю знакомиться с продуктами компании Mikrotik и вот сразу вопросы :)
Мне нужно настроить RB750UP как обычный PoE свитч, я сбросил все настройки (System—Reset configuration (три галки)) потом создал бридж и в портах добавил все порты в него… в общем поскольку незаработало, я так понимаю чего то нехватает :) может подскажете или ткнете в ман какой нибудь :)

Спасибо!

Nick_name

  • Глобальный модератор
  • *****
  • Сообщений: 20
  • +0/-0
Re: Mikrotik RB750UP как PoE свитч
« Ответ #1 : 19 Ноябрь 2013, 13:56:11 »
Все порты настроить на на мастер порт, допустим 1ether master а 2,3,4,5 slave. Или сбриджевать.

Saab95

  • Глобальный модератор
  • *****
  • Сообщений: 110
  • +0/-0
Re: Mikrotik RB750UP как PoE свитч
« Ответ #2 : 25 Ноябрь 2013, 19:55:47 »
Сбрасываете настройки, далее заходите на него и создаете бридж, в него добавляете все порты от 1 до 5. Если после всего устройство работает как свич, но питание на порты не подается, то заходите в свойства 2-5 портов на вкладку PoE и поставьте режим auto-on.

Автоматизировать процесс настройки легко, после сброса зайдите в New Terminal (кнопка слева) и вставьте туда:

/interface bridge
add name=bridge1
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether5
/ip address
add address=10.0.0.10/24 interface=bridge1
/ip route
add distance=1 dst-address=0.0.0.0/0 gateway=10.0.0.1
/ip service
set ftp disabled=yes
set ssh disabled=yes
/user set 0 password=testpass


То, что выделенное красным меняете на свои настройки. Так же можете после зайти в IP->Firewall->Connections, нажать там кнопочку Tracking и снять галочку, этим вы поднимите производительность устройства в бридже. Естественно NAT делать он уже не сможет, не забудьте ее обратно включить в этом случае=)

Michaeljug

  • Новичек
  • *
  • Сообщений: 2
  • +0/-0
Mikrotik RB750UP как PoE свитч
« Ответ #3 : 12 Декабрь 2014, 12:12:47 »
Просто складывается впечатление, что те которые нам озвучили уже задрочены до нельзя так вот вопрос, как искать новые тизерки?
Кстати,лучшая программа для маркетинга и SEO для меня - это XRumer 12.0.9 Elite + SocPlugin :)