Автор Тема: подключение ip камеры  (Прочитано 6869 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Владимир

  • Новичек
  • *
  • Сообщений: 1
  • +0/-0
подключение ip камеры
« : 17 Февраль 2014, 02:00:23 »
Добрый день всем!Подскажите,пожалуйста,как правильно подключить ip камеру к Mikrotik? Проброс порта на внешний ip адресс сделал.Камера видна и по внешнему адресу и по внутреннему внутри сети. Снаружи зайти не получается-Не может открыть страницу.Заранее спасибо.

Saab95

  • Глобальный модератор
  • *****
  • Сообщений: 110
  • +0/-0
Re: подключение ip камеры
« Ответ #1 : 07 Март 2014, 18:28:50 »
Отключить 80 порт встроенного WEB микротика или сменить его пробовали, если проброс осуществляете так же по 80 порту? Эта настройка производится в разделе IP->Services.

У камеры обычно осуществляется проброс нескольких портов, один для WEB, остальные для передачи самого потока видео. Например вот так можно сделать проброс всех портов, кроме винбокса, на IP адрес 192.168.1.254. Аналог DMZ в других роутерах.

/ip firewall nat
add action=dst-nat chain=netmap dst-port=1-8290 in-interface=ether1 protocol=tcp to-addresses=192.168.1.254 to-ports=1-8290
add action=dst-nat chain=netmap dst-port=8292-65535 in-interface=ether1 protocol=tcp to-addresses=192.168.1.254 to-ports=8292-65535
add action=dst-nat chain=netmap dst-port=8292-65535 in-interface=ether1 protocol=udp to-addresses=192.168.1.254 to-ports=8292-65535
add action=dst-nat chain=netmap dst-port=1-8290 in-interface=ether1 protocol=udp to-addresses=192.168.1.254 to-ports=1-8290

KomlevaSV

  • Новичек
  • *
  • Сообщений: 13
  • +0/-0
подключение ip камеры
« Ответ #2 : 22 Сентябрь 2018, 19:15:56 »
Шнурок для подключения камеры обычно внутри дисплея. Второй конец шнура идёт скорее всего в шлейфе подключения матрицы. Нужно разобрать дисплей там и шнур скорее всего окажется.

Lesonnum

  • Новичек
  • *
  • Сообщений: 15
  • +0/-0
подключение ip камеры
« Ответ #3 : 23 Сентябрь 2018, 01:14:18 »
Добрый день.
На днях обзавелся веб камерой 13006MCSO.
Очень хочется подключить ее к своему ноуту ASUS X80L.
Подскажите пожалуйстка каду ее цеплять к материнской плате в идеале хотелось бы конечно на то место, где уже пердусмотрен разьем, так как некоторые модели X80L шли с веб-камерами.
Поделитесь пожалуйста распиновкой контактов гнезда для веб-камеры.

Заранее спасибо всем откликнувшимся.

LimeGat

  • Новичек
  • *
  • Сообщений: 8
  • +0/-0
подключение ip камеры
« Ответ #4 : 25 Сентябрь 2018, 15:13:32 »
Разобрал и посмотрел.
Шнурка для веб камеры там нет.
Я этот ноут покупал уже БУшный.
Человек который мне его продал, говорил что менял в нем матрицу возможно он этот шнурок и убрал за ненадобностью.

Neverbon

  • Новичек
  • *
  • Сообщений: 9
  • +0/-0
подключение ip камеры
« Ответ #5 : 08 Октябрь 2018, 15:17:09 »
Какое занимательное сообщение

VeterWaw

  • Новичек
  • *
  • Сообщений: 6
  • +0/-0
подключение ip камеры
« Ответ #6 : 10 Октябрь 2018, 05:53:14 »
Полностью разделяю Ваше мнение. Это хорошая идея. Готов Вас поддержать.

AlphaDum

  • Новичек
  • *
  • Сообщений: 1
  • +0/-0
подключение ip камеры
« Ответ #7 : 15 Октябрь 2018, 13:41:19 »
В спецификации камеры должно быть указано про поддержку беспроводного подключения. Смотрите в описаниях наличие Bluetooth или Wi-fi. Это не гарантирует что будет возможность видеть изображение с камеры при включении, но настраивать точно получится.

VeterWaw

  • Новичек
  • *
  • Сообщений: 6
  • +0/-0
подключение ip камеры
« Ответ #8 : 16 Октябрь 2018, 08:32:31 »
В спецификации камеры должно быть указано про поддержку беспроводного подключения. Смотрите в описаниях наличие Bluetooth или Wi-fi. Это не гарантирует что будет возможность видеть изображение с камеры при включении, но настраивать точно получится.