Перейти к основному содержанию
Тема: подключение ip камеры (Прочитано 6895 раз) предыдущая тема - следующая тема

подключение ip камеры

Добрый день всем!Подскажите,пожалуйста,как правильно подключить ip камеру к Mikrotik? Проброс порта на внешний ip адресс сделал.Камера видна и по внешнему адресу и по внутреннему внутри сети. Снаружи зайти не получается-Не может открыть страницу.Заранее спасибо.

Re: подключение ip камеры

Ответ #1
Отключить 80 порт встроенного WEB микротика или сменить его пробовали, если проброс осуществляете так же по 80 порту? Эта настройка производится в разделе IP->Services.

У камеры обычно осуществляется проброс нескольких портов, один для WEB, остальные для передачи самого потока видео. Например вот так можно сделать проброс всех портов, кроме винбокса, на IP адрес 192.168.1.254. Аналог DMZ в других роутерах.

/ip firewall nat
add action=dst-nat chain=netmap dst-port=1-8290 in-interface=ether1 protocol=tcp to-addresses=192.168.1.254 to-ports=1-8290
add action=dst-nat chain=netmap dst-port=8292-65535 in-interface=ether1 protocol=tcp to-addresses=192.168.1.254 to-ports=8292-65535
add action=dst-nat chain=netmap dst-port=8292-65535 in-interface=ether1 protocol=udp to-addresses=192.168.1.254 to-ports=8292-65535
add action=dst-nat chain=netmap dst-port=1-8290 in-interface=ether1 protocol=udp to-addresses=192.168.1.254 to-ports=1-8290

подключение ip камеры

Ответ #2
Шнурок для подключения камеры обычно внутри дисплея. Второй конец шнура идёт скорее всего в шлейфе подключения матрицы. Нужно разобрать дисплей там и шнур скорее всего окажется.

подключение ip камеры

Ответ #3
Разобрал и посмотрел.
Шнурка для веб камеры там нет.
Я этот ноут покупал уже БУшный.
Человек который мне его продал, говорил что менял в нем матрицу возможно он этот шнурок и убрал за ненадобностью.

подключение ip камеры

Ответ #4
Полностью разделяю Ваше мнение. Это хорошая идея. Готов Вас поддержать.

подключение ip камеры

Ответ #5
В спецификации камеры должно быть указано про поддержку беспроводного подключения. Смотрите в описаниях наличие Bluetooth или Wi-fi. Это не гарантирует что будет возможность видеть изображение с камеры при включении, но настраивать точно получится.

 

подключение ip камеры

Ответ #6
В спецификации камеры должно быть указано про поддержку беспроводного подключения. Смотрите в описаниях наличие Bluetooth или Wi-fi. Это не гарантирует что будет возможность видеть изображение с камеры при включении, но настраивать точно получится.